L’environnement de développement des modèles d’AnyLogic

L’environnement de développement des modèles d’AnyLogic est une application basée sur les plateformes Java et Eclipse est a été testée pour les systèmes d’exploitation suivants:
  • Microsoft Windows 10, x86-32, x64
  • Microsoft Windows 8, x86-32, x64
  • Microsoft Windows 7 SP1, x86-32, x64
  • Microsoft Windows Vista SP2, x86-32
  • Apple Mac OS X 10.7.3 (Lion) ou plus resante, Universal
  • SuSE Linux, x86-32 (with installed GTK+, libwebkitgtk-1.0-0, libudev, libssl 0.9.8 and newer)
  • Ubuntu Linux 10.04 ou plus resante, x86-32 (with installed GTK+, libwebkitgtk-1.0-0, libudev, libssl 0.9.8 and newer)
AnyLogic 7 peut aussi être installé sur d'autres plates-formes non incluses dans cette liste (autres distributions Linux), mais nous ne pouvons pas garantir sa compatibilité complète ces plateformes. 
Java 2 Édition Standard 8.0 ou plus récente nécessaire pour exécuter l'environnement de développement des modèles AnyLogic. JRE est inclus dans le paquet d'installation AnyLogic pour Windows, mais doit être installé indépendamment pour d'autres plates-formes.
Caractéristiques d’ordinateur souhaitées: 
  • Installation d’AnyLogic 7 exige 500Mb d'espace disque libre. 
  • Nous recommandons avoir 2GB de mémoire vive et le processeur moderne pour la performance optimale d'exécution. 
  • La souris est typiquement préférable au clavier pour la rédaction graphique des modèles.

Applettes de simulation d’AnyLogic 7

L’applettes de simulation d’AnyLogic 7 peuvent être exécutées dans n'importe quel navigateur java compatible avec la version suivante de JRE (Environnement d'exécution d’application de Java):
  • JRE 1.8.0 ou plus récent (téléchargent dernier JRE du Oracle)
  • Le module d'extension de Java (a eu besoin d'exécuter des modèles dans le navigateur) est facultativement s’installe avec le JRE

Applications d’AnyLogic 7

Des applications d’AnyLogic 7 sont des application purement Java est ils ont été testées pour les systèmes d’exploitation suivants:
  • Microsoft Windows 10, x86-32, x64
  • Microsoft Windows 8, x86-32, x64
  • Microsoft Windows 7 SP1, x86-32, x64
  • Microsoft Windows Vista SP2, x86-32
  • Apple Mac OS X 10.7.3 (Lion) ou plus resante, Universal
  • SuSE Linux, x86-32
  • Ubuntu Linux 10.04 ou plus resante, x86-32

Daemon pour Rassembler des Informations de Matériel (hal 0.5.8 ou plus récente) devrait être installé sur Lynux pour exécuter des applications de simulation.